Erweiterte Suche

Win7: dauernde Spielabstürze

 
Sie sind hier: Forum » Technik » Software » Win7: dauernde Spielabstürze


Autor Nachricht
FizzKarpo
Dozent


Beiträge: 335



User Pic


Dabei seit: 14. Jan 2011
Wohnort: dp.FizzKarpo
Letzter Login: 09. Dec 2016
# 02.12.2012 - 11:47:00 Leider keine Berechtigung       zitieren


Tach,

ich verzweifle hier ein wenig:
Mein Rechner ist mit einer frischen Win7 64bit Installation versehen. Grafikkartentreiber up-to-date, alle Updates gemacht. Nun habe ich wiederkehrende Spiel-Abstürze in allen Spielen, die ich bislang ausprobiert habe (EVE, XCOM, Lost Horizon). Das Spiel beendet sich und ich lande auf dem Desktop, stets nur mit der Fehlermeldung "XY funktioniert nicht mehr". Es passiert mitten im Spiel, nicht stets an der gleichen Stelle oder bei bestimmten Funktionen/Effekten.
Merkwürdig: ab und an bekomme ich beim surfen den Fehler, daß der Windows DesktopManager abgestürzt sei.

Hier ein paar Infos zu meiner Konfiguration / Hardware
Hardware

  • Core2Duo E7400
  • ASUS P5N73-CM
  • 4 GB RAM (Corsair)
  • 1,5 TB Seagate HDD (drei Wochen alt)
  • Nvidia GTS250 1GB RAM
  • Logitech G15

Software

  • Win7 Home Premium 64bit
  • Nvidia Treiber 310.64 (beta, hatte aber auch den release drauf, gleiche Probleme)
  • Microsoft Security Essentials (keine sonstige "Sicherheitssoftware")
  • Chrome
  • Steam
  • TS3, Mumble, VLC
  • G15 Software


Die Ereignisanzeige wirft mir bei den crashes immer verschiedene Module als Fehlerursache aus: mal nvd3dum.dll, mal kernelbase.dll, mal nt.dll.
Google-Suchen nach dem Problem bringen nur Foren mit den immergleichen Tips: "Treiber neuinstallieren", "Windows neuinstallieren", "Hardware defekt". Was habe ich bereits gemacht/versucht:

  • memtest laufen lassen: keine Fehler
  • chkdsk: eine kaputte Zuordnung repariert, Probleme bestehen aber weiterhin
  • Systemfiles überprüft (Konsolenbefehl): keine Fehler
  • saubere Neuinstallation Nvidia-Treiber: nichts gebracht
  • nvd3dum.dll in system32-Verzeichnis kopiert (in irgendeinem Forum gelesen): weniger crashes bei xcom, jetzt dafür aber mit anderen Fehlern
  • Hitzekontrolle der Grafikkarte: kommt im Spiel auf ~75°, klingt mir nicht nach Überhitzung, oder?


Bevor ich jetzt aufs Geratewohl Win komplett neuinstalliere oder neue Hardware anschaffe: hat jemand eine Idee für sinnvolle Analyse-Maßnahmen oder mögliche Ursachen?

Edit: Listen in Spoilerboxen gehen wohl nicht


Zuletzt modifiziert von dp.FizzKarpo am 03.12.2012 - 06:43:28



  Private Nachricht an den User senden E-Mail an den User senden
TinramSaw
Clantreffen Survivor


Beiträge: 1185



User Pic


Dabei seit: 14. Mar 2010
Wohnort: Erlangen
Letzter Login: 11. Feb 2016
# 03.12.2012 - 02:05:38 Leider keine Berechtigung       zitieren


Ähm... Deine Hard & Software dropboxen sind leer...
Vllt kann die einer helfen, wenn er die beiden Sachen kennt.


It's NEVER Lupus!
  Private Nachricht an den User senden E-Mail an den User senden
dp.reiked
Clantreffen Survivor


Beiträge: 808



User Pic


Dabei seit: 02. May 2010
Wohnort: Berlin
Letzter Login: 16. Dec 2017
# 03.12.2012 - 10:15:36 Leider keine Berechtigung       zitieren


du hast also die Probleme seitdem du die neue platte hast oder sind die anderen Komponenten auch "neu" für dich?

  Private Nachricht an den User senden E-Mail an den User senden
dp.Lee
Veteran


Beiträge: 4147



User Pic


Dabei seit: 08. Nov 2007
Letzter Login: 06. Sep 2017
# 03.12.2012 - 12:06:57 Leider keine Berechtigung       zitieren


- Bios Update?
- Chipsatz Treiber?
- Audio Treiber?

Ich würde auch mal die GraKa raus nehmen und mit der Onboard testen.

Arbeitet dein Processor Kühler richtig? Wie ist die Temperatur?

cheers




  Private Nachricht an den User senden E-Mail an den User senden
dp.Moharia
Dozent


Beiträge: 303



User Pic


Dabei seit: 02. Feb 2012
Wohnort: Kiel
Letzter Login: 02. Oct 2017
# 03.12.2012 - 12:50:50 Leider keine Berechtigung       zitieren


Liefert das Netzteil genug Saft? Oder gibts da Schwankungen/ist es zu knapp dimenstioniert?


Seitdem er gehört hatte, dass ein haariger Tiermensch durch den Himalaya streift, verliess der Yeti nur noch ungern seine Hütte.
  Private Nachricht an den User senden E-Mail an den User senden
mcQueen
Guru


Beiträge: 1378



User Pic


Dabei seit: 10. Feb 2008
Wohnort: Krefeld
Letzter Login: 02. Aug 2015
# 04.12.2012 - 08:48:57 Leider keine Berechtigung       zitieren


Soweit ich das sehe, ist das aber ein Software-Problem, wenn du immer wieder .dlls als Fehlerquellen kriegst. Hast du drauf geachtet, dass du von allen deinen Treibern die 64bit Versionen installiert hast?

Ansonsten würde ich die Tips von Lee mal probieren, also Chipsatztreiber aktualisieren, GraKa raus, OnBoard-Sound mal ausstellen. Zumindest EvE müsste dann ja noch laufen. Wenn du dann noch Fehler kriegst, würde ich Win tatsächlich mal neu draufmachen.


Gruß,
Linus
  Private Nachricht an den User senden E-Mail an den User senden
FizzKarpo
Dozent


Beiträge: 335



User Pic


Dabei seit: 14. Jan 2011
Wohnort: dp.FizzKarpo
Letzter Login: 09. Dec 2016
# 04.12.2012 - 11:46:13 Leider keine Berechtigung       zitieren


 Zitat von dp.reiked

du hast also die Probleme seitdem du die neue platte hast oder sind die anderen Komponenten auch "neu" für dich?

Neu ist die Platte, aber in Verbindung mit einem Umstieg auf 64bit Win7. D.h. ich habe auf die neue Platte eine neue Windowsinstallation gemacht.
Netzteil usw. hat sich alles nicht geändert.

Danke für die ersten Hinweise, ich sehe schon, daß ich um weitere Experimente nicht herumkomme.



  Private Nachricht an den User senden E-Mail an den User senden
FizzKarpo
Dozent


Beiträge: 335



User Pic


Dabei seit: 14. Jan 2011
Wohnort: dp.FizzKarpo
Letzter Login: 09. Dec 2016
# 11.12.2012 - 22:19:22 Leider keine Berechtigung       zitieren


Ich wage es ja kaum laut zu sagen: nach Bios-Update, fixem Eintrag der Speichertimings und der Installation der nforce-Treiber (als Ersatz für die Windows-Treiber) läuft es jetzt momentan ohne Crashes. Was davon nun aber den Ausschlag gegeben hat: keine Ahnung. Unter Win7-32bit lief alles eigentlich einwandfrei, auch ohne nforce oder aktuelles Bios.
Naja, Daumen drücken :)



  Private Nachricht an den User senden E-Mail an den User senden
Forum » Technik » Software » Win7: dauernde Spielabstürze

Script Copyright by ilch.de | made by psd-resources.de | modified by dp.LuCiFeR | Impressum