Erweiterte Suche

Windows XP bootet sehr langsam.
[ 1 | 2 ]

 
Sie sind hier: Forum » Technik » Hardware » Windows XP bootet sehr langsam.


Autor Nachricht
Zorg
Guru


Beiträge: 1980



User Pic


Dabei seit: 01. Nov 2008
Wohnort: Nürnberg
Letzter Login: 28. Aug 2017
# 15.06.2009 - 17:22:44 Leider keine Berechtigung       zitieren


Also folgendes Problem, mein PC bootet sehr langsam sicher einige Minuten und das herunterfahren dauert auch ca 30 Sekunden bis 1 Minute. Ansonsten läuft er tadelos.

Meine bisherigen Versuche waren:

Defragmentierung und Datenträgerbereinigung.
Autostart und auch msconfig aufgeräumt.
Alles überflüssige von der Festplatte gelöscht.
Automatisches Ordner und Drucker suchen deaktiviert.
Bootvis probiert.

Jetzt bin ich dann langsam am Ende mit meinen Ideen.

Weiß jemand hier was man noch machen könnte? Mein System will ich natürlich nicht neu aufsetzen und von diversen Tuningtools wie man sie in so "Fachzeitschriften" wie der Chip findet sind mir auch suspekt.

Bin für jeden Tipp dankbar.



  Private Nachricht an den User senden E-Mail an den User senden
dp.falko
Clantreffen Survivor


Beiträge: 2733



User Pic


Dabei seit: 02. Dec 2007
Wohnort: Stuttgart
Letzter Login: 11. Jan 2017
# 15.06.2009 - 18:15:25 Leider keine Berechtigung       zitieren


msconfig über Start ausführen.
Da schauen was er noch für Zeug mitstartet.
Versuch es mal ohne ISQ und isoDEMON(<- kA wie das richtig heißt Jedenfalls das Tool zum Iso´s mounten ;-))
Wenn das nicht hilft, hilf nur eins:
Neu aufsetzten.



build to resist

  Private Nachricht an den User senden E-Mail an den User senden
dp.Shaitaan
Clantreffen Survivor


Beiträge: 5385



User Pic


Dabei seit: 26. Jan 2008
Wohnort: Frankfurt am Main
Letzter Login: 09. Nov 2017
# 15.06.2009 - 19:38:38 Leider keine Berechtigung       zitieren


oder die Registry mal aufräumen



  Private Nachricht an den User senden E-Mail an den User senden Website des Users besuchen
dp.hundElungE
Guru


Beiträge: 2126



Dabei seit: 04. May 2009
Letzter Login: 09. Jun 2017
# 15.06.2009 - 19:54:56 Leider keine Berechtigung       zitieren


Haste vielleicht kürzlich was neu installiert?
Antivirenprogramm oder so?

  Private Nachricht an den User senden E-Mail an den User senden
dp.Mordred
Clan Leader


Beiträge: 2834



User Pic


Dabei seit: 25. Feb 2007
Wohnort: Mülheim an der Ruhr
Letzter Login: 30. Oct 2017
# 15.06.2009 - 20:12:07 Leider keine Berechtigung       zitieren


würde auch wie jan schon sagte, noch die registry aufräumen. ccleaner scheint ganz nett zu sein.
ansonsten noch gucken, welche prozesse denn alle laufen und ob die sich alle durch msconfig erklären lassen. hm... ah watt..sec...vergiss msconfig. das zeigt dir längst nicht alle autostarts und prozesse an.
lade das hier runter:
sysinternals
und nutze autoruns und den process explorer. diese tools sind weitaus mächtiger.

falls es dann immer noch so lange dauert wäre die frage, wie viele progs du eigentlich autostarten lassen "willst". ich habe nen acc wo ALLES (daemon tools, trilian, browser mit 15 addons, email-client mit 6 verschiedenen konten, headset-dienste, utorrent.....), was ich brauchen KÖNNTE mitstartet. dann habe ich andererseits einen "nackten" acc. die differenz beim hoch und runterfahren ist gewaltig.

  Private Nachricht an den User senden E-Mail an den User senden Website des Users besuchen
dp.Kasper
Clan Leader


Beiträge: 3254



User Pic


Dabei seit: 03. Nov 2007
Wohnort: Erbach/Donau
Letzter Login: 20. Nov 2017
# 15.06.2009 - 21:42:36 Leider keine Berechtigung       zitieren


Versuche u.a. von der c't hatten imo in der Vergangenheit gezeigt, dass das Aufräumen bzw. "Optimieren" der Registry selten was bringt, da Zugriffe nicht wirklich langsamer werden bei ner aufgeblähten Registry (sie wird da ja nicht immer komplett durchsucht, Zugriffe sind eher mit ner DB zu vergleichen. Dazu wird immer nur ein Teil der Registry im Speicher eingeblendet).

msconfig ist im Normalfall der Anlaufpunkt, der am meisten bringt (natürlich speichert die auch indirekt in der Registry ihre Autostarts).

  Private Nachricht an den User senden E-Mail an den User senden
dp.falko
Clantreffen Survivor


Beiträge: 2733



User Pic


Dabei seit: 02. Dec 2007
Wohnort: Stuttgart
Letzter Login: 11. Jan 2017
# 15.06.2009 - 22:20:04 Leider keine Berechtigung       zitieren


Das meinte ich -> daemon tools
Danke Mordred



build to resist

  Private Nachricht an den User senden E-Mail an den User senden
dp.Mordred
Clan Leader


Beiträge: 2834



User Pic


Dabei seit: 25. Feb 2007
Wohnort: Mülheim an der Ruhr
Letzter Login: 30. Oct 2017
# 15.06.2009 - 22:34:00 Leider keine Berechtigung       zitieren


 Zitat von dp.Kasper

Versuche u.a. von der c't hatten imo in der Vergangenheit gezeigt, dass das Aufräumen bzw. "Optimieren" der Registry selten was bringt, da Zugriffe nicht wirklich langsamer werden bei ner aufgeblähten Registry (sie wird da ja nicht immer komplett durchsucht, Zugriffe sind eher mit ner DB zu vergleichen. Dazu wird immer nur ein Teil der Registry im Speicher eingeblendet).

msconfig ist im Normalfall der Anlaufpunkt, der am meisten bringt (natürlich speichert die auch indirekt in der Registry ihre Autostarts).

hm, was die registry angeht, thx für den tipp :)
aber in sachen msconfig würde ich wirklich autoruns voziehen. gucks dir mal an tobi.
@falko: :)


Zuletzt modifiziert von dp.Mordred am 15.06.2009 - 22:34:45

  Private Nachricht an den User senden E-Mail an den User senden Website des Users besuchen
Fachkraft
Schüler



Nicht registriert
# 15.06.2009 - 23:32:39 Leider keine Berechtigung       zitieren


nach ner weile isses relativ normal dass windows lange für den start braucht.
wenn man ne faustregel finden müsste, dann würd ich sagen je länger die liste der aktiven programme (nebst treiber) unten rechts in der taskbar desto länger braucht der start.

entgegen dem vielfach geäusserten tip man solle (per msconfig) alle verfügbaren prozessoren zum windowsstart verwenden, bin ich gegenteiliger meinung. der haken ist nämlich, dass bei gleichzeitiger abarbeitung aller startprozesse die festplatte einfach mit zugriffen von sher vielen tasks gleichzeitig überfordert ist und je langsamer die platte (vor allem zugriffszeit) desto krasser wirds.

wenn der virenscanner als erstes gestartet wird (und auch noch fürs update erstmal auf die inetverbindung wartet) dann wirds ekelig.

mir ist im moment nur noch nicht ganz klar wo genau der rechner zeit verliert. zwischen anschalten und bootmeldung, zwischen bootmeldung und anmeldung oder zwischen anmeldung und arbeitsfähigem desktop?

wenn du das mal bitte so ungefähr zeitlich angeben könntest, könnte man das problem wohl schneller eingrenzen.

meine problemfavoriten: virenscanner, netzwerkanmeldung, festplatte, zu viele programme aktiv

im übrigen hab ich auch ne menge gleichzeitig laufen und bis der pc voll hochgefahren ist dauerts auch locker 4-5 minuten. das ist eben so wenn man viel auf dem pc hat und auf nix verzichten will. ich hab allerdings auch nur ne relativ alte 250 gb ide-platte als startplatte aus kompatibilitätsgründen. abhilfe seh ich da nur mit verzicht oder in form einer ssd :D

denn die langsamkeit kommt von der summe der zugriffszeiten auf millionen und milliarden kleinen dlls und minidateien, die windows so mit sich schleppt. und den gigabytegrössen von grafiktreibern und virenscannern. alles leicht übertrieben, aber ihr versteht schon was ich meine oder? das muss alles irgendwie von der festplatte in den speicher und das dauert.

von "optimieren" im allgemeinen halte ich auch wenig. die meisten tips wirken auch nur bei uraltrechnern. und meistens sind die "optimalen" werte eben die standardwerte, die ein normaluser wahrscheinlich auch nie angetastet hat.


Zuletzt modifiziert von dp.Fachkraft am 15.06.2009 - 23:44:36

Zorg
Guru


Beiträge: 1980



User Pic


Dabei seit: 01. Nov 2008
Wohnort: Nürnberg
Letzter Login: 28. Aug 2017
# 16.06.2009 - 07:43:32 Leider keine Berechtigung       zitieren


Also ich selber sehe das Problem wahrscheinlich an Visual Studio. Habe das installiert und ich glaube ab da ging es langsamer. Habe es mittlerweile wieder deinstalliert ohne sichtbaren Erfolg.

Der Rechner startet das Bios ganz normal. Dann kommt langsam das XP Logo mit dem Ladebalken hoch, allerdings ruckelt hier schon die Darstellung. D.h. das Logo erscheint und wird ruckartig klarer und dann fängt der Ladebalken an zu laufen.

Danach erscheint das Fenster Willkommen und da dauert es auch noch mal rechtlange. Hier hängt er am längsten. Der Desktop ist dann relativ schnell da.

Programme habe ich zum Systemstart fast keine laufen. Nur meine Software für den Wlan Stick, Firewall, Virenscanner. Sachen wie ICQ oder Steam starte ich manuell.



  Private Nachricht an den User senden E-Mail an den User senden
dp.Blindes Huhn
Schüler



Nicht registriert
# 16.06.2009 - 08:26:52 Leider keine Berechtigung       zitieren


Ein paar Minuten beim Start und beim Runterfahren sind für mich ganz normal.
Das hatte meiner schon wie er ganz neu war.

Ich weis nicht wo Dein Problem liegt? Wenn er läuft geht er doch oder?

dp.Mordred
Clan Leader


Beiträge: 2834



User Pic


Dabei seit: 25. Feb 2007
Wohnort: Mülheim an der Ruhr
Letzter Login: 30. Oct 2017
# 16.06.2009 - 08:56:14 Leider keine Berechtigung       zitieren


im endeffekt sehe ich es ähnlich wie unser gockel :D
visual studio könnte auf jeden fall dazu beitragen, auch nach der deinstallation. es legt u.a. einen eigenen index im indexdienst an. wurde dieser bei dir auch gelöscht?

  Private Nachricht an den User senden E-Mail an den User senden Website des Users besuchen
Zorg
Guru


Beiträge: 1980



User Pic


Dabei seit: 01. Nov 2008
Wohnort: Nürnberg
Letzter Login: 28. Aug 2017
# 16.06.2009 - 09:23:50 Leider keine Berechtigung       zitieren


Müsste ich nachschauen. Prinzipiell ist es mir ja auch nicht so wichtig, nur ist der Zeitunterschied zu einem neu aufgesetzten System schon erheblich.

Ich dachte evtl kennt einer eine schnelle Lösung. Wenn es nicht mehr gehen würde, dann hätte ich den Rechner schon lange platt gemacht.

Thx schon mal für die Vorschläge.



  Private Nachricht an den User senden E-Mail an den User senden
dp.Shaitaan
Clantreffen Survivor


Beiträge: 5385



User Pic


Dabei seit: 26. Jan 2008
Wohnort: Frankfurt am Main
Letzter Login: 09. Nov 2017
# 16.06.2009 - 09:29:51 Leider keine Berechtigung       zitieren


Machs anders kauf dir eine neue Kiste :ugly:



  Private Nachricht an den User senden E-Mail an den User senden Website des Users besuchen
Fachkraft
Schüler



Nicht registriert
# 16.06.2009 - 22:26:14 Leider keine Berechtigung       zitieren


schnellste lösung ist:

nicht runterfahren sondern in den standby (genauer: suspend-mode) schicken. ein gutes board macht da wenig zicken und der rechner verbraucht in dem zustand so gut wie nix.

wichtig ist wie gesagt ein gutes board, damit auch wirklich alles abgeschaltet wird und nicht unnötig strom verbraucht und der rechner auch wieder aufwacht wenn man ihn braucht. :D einmal die leertaste gedrückt und alles ist in ungefähr 10 sekunden wieder einsatzbereit. dann ist der rechner wieder voll da. vllt störts mich deshalb nicht so, dass das hochfahren minutenlang dauert...es kommt halt relativ selten vor, dass ich das tun muss, seit ich ihn auf stabil getrimmt habe. ;)

achja..es gibt verschiedene standards bzw levels für den standby. mit s3/s4 (im bios) sollte der verbrauch noch unter 1 watt liegen. wieder (man kanns nicht oft genug sagen) mainboardabhängig. kann auch sein, dass das netzteil noch ne rolle spielt...bin mir da aber nicht sicher. moderne sollten da aber kein problem darstellen.

problematisch sind evtl haustiere und kinder, die sich an der tastatur zu schaffen machen und ihn somit unbeabsichtigt hochfahren.


Zuletzt modifiziert von dp.Fachkraft am 16.06.2009 - 22:26:46

Forum » Technik » Hardware » Windows XP bootet sehr langsam. [ 1 | 2 ]

Script Copyright by ilch.de | made by psd-resources.de | modified by dp.LuCiFeR | Impressum